tado - Jetzt auch mit Akku

(Kommentare: 6)

tado jetzt auch mit Akkus

tado - Akkus werden akzeptiert

Die smarten Heizungsthermostate von tado hatten in der Vergangenheit ein nerviges Problem: Wer anstatt normalen Batterien auf wiederaufladbare Akkus setzen wollte, bekam direkt eine Fehlermeldung angezeigt.

tado - Das Problem mit den Akkus

Das Problem der wiederaufladbaren Akkus liegt in der maximalen Spannung. Im Gegensatz zu herkömmlichen Batterien, welche eine Spannung von 1,5 - 1,6 V liefern, liefern Akkus meist nur eine maximale Spannung von 1,2 - 1,3 Volt.

Diese niedrigere Spannung erkennen viele smarte Heizungssysteme als leere Batterien an und geben daher direkt eine Fehlermeldung aus: "Bitte wechseln Sie die Batterie Ihres Geräts".

Bei normalen Batterien bewegt sich der Spannungsverlauf kontinuierlich nach unten. Verliert eine normale Batterie also ihre Ladung, nimmt auch die Spannung ab. Das ist bei NiMH-Akkus anders.

Hier wird die meiste Zeit die Spannung von 1,2 - 1,3 V auf konstanter Stufe gehalten und fällt erst kurz vor der Entladung stark ab. Mit diesem Verhalten können viele smarte Systeme nicht umgehen, weshalb sich einige Nutzer ein Update gewünscht haben, mit dem man selbst auswählen könnte, ob Akkus oder Batterien im Einsatz seien.

tado - Akkus werden automatisch erkannt

Ich selbst nutze die smarten Heizkörperthermostate mit den IKEA Ladda Akkus. Früher wurden diese entweder als leere Batterie oder auch mal gar nicht erkannt. Damit ist nun Schluss. Eine offizielle Pressemitteilung habe ich dazu zwar nicht bekommen, aber ich habe es bei der Nutzung des tado-Systems selbst bemerkt und kann es nach ein paar Test bestätigen. Akkus werden nun ohne Probleme ganz automatisch erkannt und auch das System funktioniert tadellos.

Ich habe mittlerweile meine 7 smarten Heizkörperthermostate auf Akkus umgestellt. Wenn die Akkus nun auch ca. 1 Jahr durchhalten, bevor ich diese wieder laden muss, werde ich in meinem Leben wohl keine Batterien oder Akkus mehr für das tado System kaufen müssen.

Naja, dass ist natürlich nur Wunschdenken, aber mal schauen, wie lange die Akkus durchhalten. Kennst du das smarte Heizungssystem von tado noch gar nicht?

Dann schaue dir hier meine Testreihe an:

Zurück

Kommentare

Kommentar von Fabian Keller |

Hi, hast du Thermostate der Version VA01 oder VA02? Bzw. wann hast du sie gekauft? Danke Gruß Fabi

Antwort von FinalTestMan

Hey Fabian,
danke für deinen Kommentar. Ich habe gerade extra nochmal nachgesehen, da ich die ersten Thermostate 2019 bekommen habe. Ich habe beide Varianten im Einsatz, also VA01 und VA02 der smarten Heizkörper-Thermostate. In beiden Varianten nutze ich die Laddas und sie werden ohne Probleme erkannt. Ist es bei dir anders?

 

Kommentar von Eric |

Und, wie sieht es nach fast einem Jahr aus? Wie lange halten die Akkus?

Antwort von FinalTestMan

Hallo Eric,
danke für deinen Kommentar. Ich habe es jetzt nicht ganz genau darauf geachtet, aber ich komme auf ca. 7-9 Monate Laufzeit. Ein ganzes Jahr klappt auf jeden Fall nicht. Ich bin aber sehr zufrieden mit der Akku-Lösung. Einfach über den Tag wieder aufladen und dann weitere 7-9 Monate Ruhe ;-). Würde nicht mehr auf Batterien zurück wechseln.

Kommentar von Moritz |

Hi zusammen,
hab euren Beitrag hier gelesen und darauf hin am WE IKEA LADDA Akkus 1900mAh gekauft. Bei der V02 laufen die super. V01 meldet Batterie leer. Wie sind eure Erfahrungen? Macht es Sinn die Akkus gegen 2450mAh zu tauschen (wenigstens für die V01 Thermostate)?

Freu mich über euer Feedback und eure Erfahrung!

Antwort von FinalTestMan

Hi Moritz,

danke für deinen Kommentar. Ich habe smarte Heizkörperthermostate der V01 und V02 Serie am Laufen und beide Versionen mit den weißen 2450 mAh Laddas vom Foto im Betrieb. Schwächere Akkus hatte ich ehrlich gesagt noch nicht im Einsatz. Bei meinen 2450 mAh Akkus ist es aber auch so, wenn die nicht 100 % geladen sind, werden diese als leer angezeigt. Ich kann dir dann also schon empfehlen die 2450 mAh zu kaufen.

Viele Grüße
FinalTestMan

Kommentar von Marcel |

Hallo FinalTestMan
Ich habe bei mir die V01 im Einsatz und erst kürzlich auf Akkus gewechselt (Laddas mit 2450mAH). Obwohl ich diese vor dem Einsatz voll aufgeladen habe, zeigt mir TADO diese als leer an. Dürfte ich fragen, welche FW Version Deine V01 Thermostate haben? Bei mir ist es die FW 54.20.
Vielen Dank für die Rückmeldung
Grüsse
Marcel

Antwort von FinalTestMan

Hallo Marcel,
danke für deinen Kommentar. Ich habe gerade mal in meiner App geschaut. Dort haben alle smarten Heizkörperthermostate die FW 95.1. Am Anfang haben bei mir die Thermostate auch noch leere Batterien angezeigt, liefen aber mehrere Monate ohne Probleme. Ich denke, wenn deine Thermostate die Updates gemacht haben, wirst du die Meldung nicht mehr bekommen.

Kommentar von Marcel |

Vielen Dank für Deine schnelle Rückantwort! Ist toll, dass Du Dir auch nach dieser langen Zeit immer noch Zeit nimmst für unsere Anliegen!
Interessant, dass Deine VA01 auch die FW95.1 haben...in den Foren liest man, dass bei 54.2 für VA01 Schluss sei. Ich kriege sie nicht aktualisiert. Wie dem auch sei, die Akkus funktionieren, was an sich schon ein riesen Vorteil ist. Da kann ich das Batterie leer Symbol verkraften :)

Antwort von FinalTestMan

Ich habe mich bei tado nochmal genau informiert, wie man die Thermostate erkennt. Früher wurde gesagt, dass in den Thermostaten an der rechten Seite VA02 abgedruckt ist und bei den älteren nicht. Es gibt aber wohl auch VA02 Thermostate ohne diesen Druck. Da soll dann die QR-Code Nummer helfen. Die beginnt entweder mit DVA01 oder DVA02. Bei meinen alten Thermostaten (die ich auch zum Test bekommen habe) handelt es sich demnach doch um VA02 Thermostate, sodass meine vorherige Aussage falsch ist. Die VA01 Thermostate können zwar auch Akkus nutzen, zeigen dann aber immer leere Batterien an. Angeblich sind in den VA01 Thermostaten andere Komponenten verbaut, die die Spannung nicht richtig deuten können und daher die Akkus falsch anzeigen. Kann auch nicht mit einem Update behoben werden, da es an der Hardware liegt. Sorry also für meine falsche Aussage in den Kommentaren. Ich werde dazu noch einen Beitrag schreiben :-). Also Akkus funktionieren zwar, es wird aber "leere Batterie" angezeigt.

Kommentar von Chris P. |

Ich habe VA01 Thermostate im Einsatz und da funktionieren die Akkus zwar, allerdings zeigt das Thermostat immer leere Batterien an. Auch passen die Akkus teilweise recht schlecht in die Thermostate, bzw. Sitzen recht stramm. Ich habe mir die anderen Kommentar durchgelesen. Respekt, dass du so offen mit deinem Fehler umgehst und das einfach so zu gibst. Kenne ich von anderen YouTubern oder Bloggern nicht so. Echt krass, weiter so. Finde ich gut.

Einen Kommentar schreiben

Bitte addieren Sie 3 und 6.